Forum Closure and Move to Answers HQ - read more here!

The Best Video Settings for GTX 850M?

Can some one help me? i've been trying to find the perfect settings that my laptop can properly run the game on, I've spent all day in the game's video settings playing around with everything and i can't seem to get the right combination for a smooth, nice looking game. it's frustrating me as two days ago i had the video settings sort out until yesterday morning the game for some reason set everything back to default, so my keybindings were changed, and graphic settings, i tried putting them back on to the custom settings i had but it made all the objects and buildings edges look jagged and horrible.
Does anyone know the best video settings to fix my problem so i can have smooth looking game again, i really need help. my laptop specs are:

Nvidia Geforce GTX 850M
Intel(R) Core(TM) i7-4712HQ CPU @ 2.30GHz
8.00 GB RAM (7.92 GB usable)
1366 x 768, 59hz
windows 10

thanks to anyone who helps...


  • enzofoove
    10 posts
    edited July 2016
    1) In-game: find the best preset that works for you with a little bit of LEEWAY for an extra effect we will add later. I assume low-medium. I have an 870M and I have texture quality and lighting quality on HIGH, the rest on MEDIUM.

    2) Quit the game, go to your %USERPROFILE%\Documents\Mirrors Edge Catalyst\settings\PROF_SAVE_profile and open it with a text editor.

    3) THIS will make the difference, regardless of your preset: change GstRender.AntiAliasingDeferred and GstRender.AntiAliasingPost to 1 (ONE) instead of 0, then save and close the file.

    4) Open the game. There. Looks so much better * _ *
  • Bird_Of_Faith
    161 posts
    edited July 2016
    They were not set as 0. they were set as 2 and 3, but i put them to 1
  • This helped me even though its already a year old. Thank god someone else had this problem lol.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!