/// This is an archived version of the official forums, which went offline in September 2017. Functionality is limited. Visit the Mirror's Edge Archive to learn more. ///
Camera Isn't Moving — Mirror's Edge™ Catalyst Forums
Forum Closure and Move to Answers HQ - read more here!

Camera Isn't Moving

I have no idea if this is the right place to put this or not, but I'm a bit desperate, so here goes...

I bought Mirror's Edge Catalyst for the PS4 and was so excited to play it (being a huge fan of the original game)
I put the game in and everything seemed to be going fine. The opening cut scene played perfectly and the game started without a problem.
I personally prefer to play my games with an inverted camera, so when I moved the camera and found it wasn't inverted, I immediately went to the settings menu to change it.
That's when the problem started. The second I changed the camera to be inverted, I couldn't move the camera anymore AT ALL. I tried everything I could think of to fix it! I tried changing it back to uninverted, I tried restarting the game, I tried restarting the controller, and I tried restarting the whole PlayStation, with no luck.
At the moment I don't have any other games to test out whether or not it's the controller that broke or the game itself, but seeing that the controller was working fine before I tried inverting it, I highly doubt the controller is the problem.
Everything else seems to be okay. Givin' I haven't actually gotten to play any of the game, but I am still able to walk and jump around. I just can't move the camera to see where I'm going. Which is obviously game breaking.

Is there anything I can do to fix this? Is this a game glitch or do I need a new controller?
I hope someone can help me with this, because I really did want to play this game :(
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!